平素より、請求QUICKをご利用いただきまして誠にありがとうございます。
9月13日のメンテナンス以後、CSVアップロードでの請求書の一括作成におきまして、下記の不具合が発生していることをお知らせいたします。
■対象メニュー
[請求]>[請求書一覧]CSVアップロード
■発生事象
請求書をCSVで新規作成する際に、「CSVの内容にアクセスできません。」とエラーが表示され作成できない事象が発生しております。
■事象発生の条件
下記の条件で請求書を発行する場合に発生いたします。
・請求書番号を「都度入力」で設定
・請求書の作成方法がCSVアップロードでの一括作成(新規作成)
■原因
9月13日のメンテナンスでインボイス制度対応機能を追加したことに伴い、請求書採番データの制御を修正したことが原因となります。
■改修予定日
2023年9月20日
■回避方法
2023年9月20日の改修予定日までは、①か②の方法での請求書のご作成をお願いいたします。
①CSVではなく「新規作成」に手入力でのご作成をお願いいたします。
②CSVで一括作成される場合は、請求書番号の設定を「自動採番」に変更をお願いいたします。
このたびは、請求QUICKをご利用のみなさまに多大なるご迷惑をおかけしまして大変申し訳ございません。
改修を進めるとともに、同様のトラブルの発生を防ぐため再発防止策を実施し、安定したサービスを提供できるよう取り組んでまいります。
本事象が解消するまでの間は誠に恐れ入りますが、上記にてご案内しております回避方法を実施いただきますよう何とぞよろしくお願いいたします。
ご不明な点がございましたら、請求QUICKサポート(seikyuquick@sbi-bs.zendesk.com)までご連絡ください。
回避方法の実施が必要なみなさまにおかれましては、ご理解を賜りますようお願い申し上げます。
事象の解消まで引き続き何とぞよろしくお願いいたします。